Email Delivery Incident / E-Mail-Zustellungsstörung

Incident Report for Fitness Nation

Resolved

RESOLVED

All systems are fully functional.

All transactional emails that were affected during the incident have now been successfully delivered to their intended recipients.

Thank you for your patience and understanding.

BEHOBEN

Alle Systeme funktionieren wieder vollständig.

Alle Transaktions-E-Mails, die von dem Vorfall betroffen waren, wurden inzwischen erfolgreich an die vorgesehenen Empfänger zugestellt.

Vielen Dank für Ihre Geduld und Ihr Verständnis.

------------------------------------------------
UPDATE

The situation has been stabilized, and regular email sending is now functioning normally.

All transactional emails from Saturday afternoon until today have been successfully delivered.

We are currently working on sending the remaining transactional emails from Friday to Saturday that were not delivered. Our team is processing the remaining queue to ensure successful completion.

We appreciate your patience.

AKTUALISIERUNG

Die Situation wurde stabilisiert, und der reguläre E-Mail-Versand funktioniert wieder normal.

Alle Transaktions-E-Mails ab Samstagnachmittag bis heute wurden erfolgreich versendet.

Derzeit arbeiten wir daran, die verbleibenden Transaktions-E-Mails von Freitag bis Samstag zu versenden, die nicht zugestellt wurden. Unser Team verarbeitet die restliche Warteschlange, um eine vollständige Zustellung sicherzustellen.

Vielen Dank für Ihre Geduld.
Posted Feb 23, 2026 - 16:15 CET

Identified

We have identified the issue affecting the delivery of transactional emails. Email sending is currently temporarily impacted.

Our team is actively working to resolve the situation and restore full functionality as quickly as possible.

No data has been lost. All transactional data remains secure, and pending emails will be processed once the service is fully restored.

We will continue to provide updates as more information becomes available.

----

Wir haben das Problem identifiziert, das die Zustellung von Transaktions-E-Mails betrifft. Der E-Mail-Versand ist derzeit vorübergehend beeinträchtigt.

Unser Team arbeitet aktiv daran, die Situation zu beheben und die vollständige Funktionalität so schnell wie möglich wiederherzustellen.

Es sind keine Daten verloren gegangen. Alle Transaktionsdaten bleiben sicher, und ausstehende E-Mails werden verarbeitet, sobald der Service vollständig wiederhergestellt ist.

Wir informieren Sie weiterhin, sobald uns neue Informationen vorliegen.
Posted Feb 22, 2026 - 07:57 CET

Investigating

We are currently experiencing a temporary interruption in email sending due to a compliance review by our email service provider. We are actively working with the provider to resolve the issue and restore full functionality as quickly as possible.

No data has been lost. We will provide updates as soon as we receive further clarification.

-------

Wir arbeiten aktiv mit dem Anbieter zusammen, um das Problem zu lösen und die vollständige Funktionalität so schnell wie möglich wiederherzustellen.

Es sind keine Daten verloren gegangen. Wir informieren Sie umgehend, sobald uns weitere Informationen vorliegen.
Posted Feb 21, 2026 - 17:27 CET
This incident affected: Transactional emails.