Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2025 - 22:00 CET
Scheduled
We will be undergoing scheduled maintenance during this time. Thank you for understanding. / Wir führen während dieses Zeitraums planmäßige Wartungsarbeiten durch. Vielen Dank für Ihr Verständnis.
Posted Oct 28, 2025 - 10:58 CET
This scheduled maintenance affected: API, Management Portal (CMS), Gym Websites, Web apps (widgets), Payments (3rd party integrations), Room booking - Counter, service, kiosk, TV applications, Transactional emails, Gym counters, Customer counters, Trainer apps, Shop, Vendings, and Mobile Apps (Android, iOS).