We’re back! The issue has been fixed, and everything is up and running again.
We’re sorry for the inconvenience and appreciate your patience.
Posted Jul 23, 2026 - 14:23 CEST
Identified
The issue has been identified and our technical team is already working to get everything back up and running.
Posted Jul 23, 2026 - 14:05 CEST
Investigating
We’re currently experiencing a partial service outage affecting a subset of features and services. Our engineering team has already identified the impacted components and is actively working on mitigation. Core functionality remains available, but some operations may respond slowly, return errors, or be temporarily unavailable.
We’ll provide updates as soon as we have meaningful progress. Thanks for your patience while we stabilize the system.
Posted Jul 23, 2026 - 14:04 CEST
This incident affected: Management Portal (CMS) and Shop.