Temporary Service Interruption – Check-In, App & Website

Incident Report for Fitness Nation

Resolved

The incident has been resolved. Our team will continue monitoring.
Posted Aug 06, 2025 - 12:15 CEST

Identified

Our team has identified the issue and is actively working on stabilizing the system. We apologize for the temporary disruptions affecting check-ins, mobile apps, and websites. Thank you for your patience and understanding.
Posted Aug 06, 2025 - 11:59 CEST

Update

We apologize for the temporary disruptions affecting check-ins, mobile apps, and websites. Our team is working on identifying the cause.
Posted Aug 06, 2025 - 11:43 CEST

Investigating

We are currently experiencing an issue affecting the following services:

✅ Member Check-In systems

📱 Mobile Apps (Android & iOS)

🌐 Websites and member portals

Members may be unable to check in, access their profiles, book appointments, or view memberships.
Posted Aug 06, 2025 - 11:42 CEST
This incident affected: API, Gym Websites, Web apps (widgets), and Mobile Apps (Android, iOS).